<!DOCTYPE html><html lang="en"><head><title>Alpha Motor Corporation Unveils CAMP - Collaborative Adventure Mobility Platform, An Innovative Digital Twin Experience</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=278" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=278" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=278" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wtvy-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=278"/><link rel="stylesheet" href="https://gray-wtvy-prod.cdn.arcpublishing.com/pf/resources/dist/wtvy/css/main.css?d=278"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wtvy/favicon.ico?d=278"/><link rel="amphtml" href="https://www.wtvy.com/prnewswire/2022/08/08/alpha-motor-corporation-unveils-camp-collaborative-adventure-mobility-platform-an-innovative-digital-twin-experience/?outputType=amp"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420970403"/><meta name="google-play-app" content="app-id=com.graytv.android.wtvynews"/><meta name="burst" content="wtvy"/><meta property="og:url" content="https://www.wtvy.com/prnewswire/2022/08/08/alpha-motor-corporation-unveils-camp-collaborative-adventure-mobility-platform-an-innovative-digital-twin-experience/"/><link rel="canonical" href="https://www.wtvy.com/prnewswire/2022/08/08/alpha-motor-corporation-unveils-camp-collaborative-adventure-mobility-platform-an-innovative-digital-twin-experience/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="650765231730944"/><meta property="fb:pages" content="17517645911"/><meta property="article:publisher" content="https://www.facebook.com/wtvynews4/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wtvy.com/pf/resources/images/logo-icons/wtvy.svg?d=278"/><meta name="twitter:image" content="https://www.wtvy.com/pf/resources/images/logo-icons/wtvy.svg?d=278"/><meta property="og:site_name" content="https://www.wtvy.com"/><meta property="og:title" content="Alpha Motor Corporation Unveils CAMP - Collaborative Adventure Mobility Platform, An Innovative Digital Twin Experience"/><meta name="twitter:title" content="Alpha Motor Corporation Unveils CAMP - Collaborative Adventure Mobility Platform, An Innovative Digital Twin Experience"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WTVYNews4"/><meta name="twitter:creator" content="@WTVYNews4"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WTVY",
  "url": "https://www.wtvy.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wtvy.com/pf/resources/images/logo-off-site/wtvy.png?d=278"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/wtvynews4/",
    "https://www.instagram.com/wtvy/",
    "https://www.twitter.com/WTVYNews4/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Alpha Motor Corporation Unveils CAMP - Collaborative Adventure Mobility Platform, An Innovative Digital...",
  "url": "https://www.wtvy.com/prnewswire/2022/08/08/alpha-motor-corporation-unveils-camp-collaborative-adventure-mobility-platform-an-innovative-digital-twin-experience/",
  "image": "https://www.wtvy.com/pf/resources/images/logo-off-site/wtvy.png?d=278",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Alpha Motor Corporation Unveils CAMP - Collaborative Adventure Mobility Platform, An Innovative Digital Twin Experience",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wtvy.com/prnewswire/2022/08/08/alpha-motor-corporation-unveils-camp-collaborative-adventure-mobility-platform-an-innovative-digital-twin-experience/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WTVY",
    "url": "https://www.wtvy.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wtvy.com/pf/resources/images/logo-off-site/wtvy.png?d=278"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-08-08T15:30:00Z",
  "datemodified": "2022-08-08T15:30:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wtvy-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=278"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2giqdDSzrIVk_BamT0TBvx1LBvga-RnA52aeF_p_IgrxyTWSzRz9QTjMYw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2ronqwL6xue8is0sXEOt_jT0F8garLspLQK_Fii7ptUr4jSwjGSE7nLxtE5BytSvnJ0rzh9VMp0",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 440,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=278"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wtvy.com/prnewswire/2022/08/08/alpha-motor-corporation-unveils-camp-collaborative-adventure-mobility-platform-an-innovative-digital-twin-experience/",
        contentId: "KUKJYTA6VFEL3JWSNLWGQMQ6UQ",
        contentKewords: [ ],
        contentName: "Alpha Motor Corporation Unveils CAMP - Collaborative Adventure Mobility Platform, An Innovative Digital Twin Experience",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "08/08/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "08",
        publishedMonth: "08",
        publishedYear: "2022",
        stationName: "wtvy",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wtvy.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:76caf45a87a9488a-script-reference" style="display:none" data-fusion-component="76caf45a87a9488a-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("76caf45a87a9488a", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:76caf45a87a9488a-script-reference" style="display:none" data-fusion-component="76caf45a87a9488a-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-3b186988-8901-4c7b-82d9-7d9d1fb3963c","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="KF9MF-E9DHJ-BJYRU-9E84B-HULW8",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"KF9MF-E9DHJ-BJYRU-9E84B-HULW8";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65ctind2lsyxrhcaa-f-180874ff0-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"919531","ak.ai":parseInt("584977",10),"ak.ol":"0","ak.cr":17,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"535357f","ak.r":27143,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":35822,"ak.gh":"104.104.244.181","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1659975808","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==XbGX7NHBgMp+SdeMHqIyvRhk/CzxveDR6NfUxRgJSAazDFukTITd0M+71JTK6Pl6kIqduX8/pjWO9MZfDABLMVxndHMZsByGsdPLqDtlhEOQ5oKDAfFSst4+OIQxAsoQLzwgtXbO503f/EjK2evey5DhYdkoeBa+T23NsPUT5USexp5n6Nd16h/l5nRbfpR25hHw6v5+rSm3G73DScvAH0O7NSy7wUJwlGsfQyqOMYr6m9pJPOcMqLBE8jhW3Y1fJN4elnGaHcRlAJf0P2v2hBQf7CmpdFhwbA+SLP3ArcJtZhokWoAEUuJ/DbtlO0QylUqrebHGwQvet6MTuHn90DLe2jCXALjvJUKdHW2n7KDJW/dzdRja42EWqhQIKJo5bh4CivOsgvXA+qQMGxwepmWDbk2n2zTfeXQWJvsDUMg=","ak.pv":"12","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wtvy.jpg?d=278&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wtvy.svg?d=278&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wtvy.svg?d=278&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">LIVE</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/election">Election</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/2021/10/19/wtvy-live-interviews/">Interviews</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://www.graytvlocal.com/market/wiregrass-region" rel="noopener noreferrer" target="_blank">Shop Local</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://www.graytvlocal.com/market/wiregrass-region?isHiring=1#businesses" rel="noopener noreferrer" target="_blank">Now Hiring</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/watch">LIVE</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the LIVE navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream">News 4 - LIVE</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/04/22/watch-the-latest-news-4-newscasts/">Latest Newscasts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/news4specials/">News 4 Specials</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule/">Programming Schedule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/request-a-copy-of-a-news-story">Request a Copy of a News Story</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/alabama">Alabama</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/florida">Florida</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/georgia">Georgia</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wbrc.com/community/absolutely-alabama/" rel="noopener noreferrer" target="_blank">Absolutely Alabama</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">SEE it --&gt; SEND it</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/tracking-the-tropics">Tracking the Tropics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Interactive Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps/">Weather Map Room</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/beyond-the-forecast">Beyond the Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/color-the-weather">Color The Weather</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/election">Election</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/sports-scoreboards/">Sports Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">FNF Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/friday-night-football">Friday Night Football</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/hometown-tour">Hometown Tour</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/wiregrass-wonders">Wiregrass Wonders</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content/">Wiregrass Photobook</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/wiregrass-gives-back">Wiregrass Gives Back</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wtvy.com/2022/07/01/closed-captioningaudio-description-wtvy/" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/proud-to-be-a-farmer">Proud to be a Farmer</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/buddy-check">Buddy Check</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/business">Weekly Segments</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weekly Segments navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/pet-of-the-week">Pet of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/mobility-Monday">Mobility Monday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/law">Legal Talk</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/features">Features</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Features navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/silent-heroes-of-the-wiregrass">Silent Heroes Of The Wiregrass</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wtvy.com/about-us/meet-the-team/" rel="noopener noreferrer" target="_blank">Meet the WTVY News Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise-with-wtvy/">Advertise with WTVY</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wtvy.com/page/download-our-app/" rel="noopener noreferrer" target="_blank">Download Our Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/10/19/wtvy-live-interviews/">Interviews</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/newsletter/">Newsletter</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Jobs at WTVY</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.cbs.com/" rel="noopener noreferrer" target="_blank">CBS</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.nbc.com/" rel="noopener noreferrer" target="_blank">NBC</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://metv.com/schedule?marketid=255" rel="noopener noreferrer" target="_blank">MeTV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.cwtv.com/" rel="noopener noreferrer" target="_blank">The CW</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/280/wtvy" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WTVY on FACEBOOK" class="p-2" href="https://www.facebook.com/wtvynews4" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WTVY on INSTAGRAM" class="p-2" href="https://www.instagram.com/wtvy" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WTVY on TWITTER" class="p-2" href="https://www.twitter.com/WTVYNews4" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WTVY on YOUTUBE" class="p-2" href="https://www.youtube.com/user/WTVYnews4" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Alpha Motor Corporation Unveils CAMP - Collaborative Adventure Mobility Platform, An Innovative Digital Twin Experience</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Aug. 8, 2022 at 10:30 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->53 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">IRVINE, Calif.</span></span>, <span class="legendSpanClass"><span class="xn-chron">Aug. 8, 2022</span></span> /PRNewswire/ -- Alpha Motor Corporation has just unveiled its Collaborative Adventure Mobility Platform (CAMP) featuring Rolling Stone Korea, Free & Easy, DMOS Collective Inc., Equipt Expedition Outfitters, Onyx Coffee Lab, KC Lights, and Black Rhino Wheels alongside the Adventure Series REX™. Watch the unveiling of The Alpha CAMP at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3614908-1&amp;h=3620404995&amp;u=https%3A%2F%2Fyoutu.be%2FqUQWrbxPdyg.&amp;a=https%3A%2F%2Fyoutu.be%2FqUQWrbxPdyg.+" rel="nofollow" target="_blank">https://youtu.be/qUQWrbxPdyg. </a></p><p class="text | article-text">CAMP is a result of Alpha's unique automotive process that opens new ways to experience products and builds upon the Move Humanity™ culture of community innovation. It creates an engaging platform to streamline sharing of ideas, complete technical development, and contribute to finding solutions in sustainability.</p><p class="text | article-text">Digital twin is a virtual creation that is identical to an existing physical object or experience in real-time. The origin of a digital twin speaks to Alpha's initiative to make industrialization more efficient, responsible, and sustainable through virtual validation.</p><p class="text | article-text">Alpha has been leading EV development through Computer Aided Engineering (CAE) and CAMP is an industry first virtual experience of amazing brands that are collaboratively shaping the future of mobility culture. Throughout the CAMP site, featured brands showcase a digital twin of physical products that are available for purchase at each respective online store.</p><p class="text | article-text"><b>Rolling Stone Korea (<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3614908-1&amp;h=1509979626&amp;u=https%3A%2F%2Frollingstone.co.kr%2F&amp;a=https%3A%2F%2Frollingstone.co.kr" rel="nofollow" target="_blank">https://rollingstone.co.kr</a>) - Global Entertainment Network</b></p><p class="text | article-text">"CAMP by Alpha Motors is an innovative platform that represents the future of 'Move Humanity' culture. This digital creation goes beyond the EV industry and creates new possibilities through virtual travel. We are excited for this collaboration and look forward to people enjoying the CAMP experience," said <span class="xn-person">Ray Yeom</span>, Founder and CEO of e.L.e Media.</p><p class="text | article-text"><b>Umbrella SS Tee by Free &amp; Easy (<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3614908-1&amp;h=1366802087&amp;u=https%3A%2F%2Fwww.freeandeasy.com%2F&amp;a=https%3A%2F%2Fwww.freeandeasy.com" rel="nofollow" target="_blank">https://www.freeandeasy.com</a>) - LA Fashion Icon</b></p><p class="text | article-text">"Alpha motors' vision for the future and emphasis on forward-thinking sustainability is a breath of fresh air for the automotive industry and the world. By entering the outdoor recreational space, Alpha makes a natural progression from their already innovative approach to EVs. Nothing sounds better than experiencing the beauty of nature without leaving a heavy footprint," said <span class="xn-person">Kevin Circosta</span>, Founder of Free and Easy.</p><p class="text | article-text"><b>Delta Pro Shovel by DMOS Collective (<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3614908-1&amp;h=3713997910&amp;u=https%3A%2F%2Fdmoscollective.com%2F&amp;a=https%3A%2F%2Fdmoscollective.com" rel="nofollow" target="_blank">https://dmoscollective.com</a>) - 2022 SEMA Launchpad Semifinalist</b></p><p class="text | article-text">"We are delighted to work with Alpha Motor and the CAMP platform. It gives us a chance to work with some of the best in automotive aftermarket in a co-creative space which accelerates our design thinking to better achieve our mission to make people their own hero with mission-ready gear that is always at hand and never in the way," said <span class="xn-person">Susan Pieper</span>, Founder and CEO of DMOS Collective, Inc.</p><p class="text | article-text"><b>Alubox by Equipt Expedition Outfitters (<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3614908-1&amp;h=2716816718&amp;u=https%3A%2F%2Fwww.equipt1.com%2F&amp;a=https%3A%2F%2Fwww.equipt1.com" rel="nofollow" target="_blank">https://www.equipt1.com</a>) - Equipment Built Better with Exceptional Craftsmanship</b></p><p class="text | article-text">"Equipt is thrilled to be participating in the Alpha CAMP Project. We are one of the oldest US importers of premier overlanding equipment, including Alubox aluminum storage cases from <span class="xn-location">Denmark</span>. Alubox is a great example of elegant form and function, and fits perfectly with the Adventure Series REX," said <span class="xn-person">Paul May</span>, Founder and Owner of Equipt Expedition Outfitters.</p><p class="text | article-text"><b>Move Mug by Onyx Coffee Lab (<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3614908-1&amp;h=1309429380&amp;u=https%3A%2F%2Fonyxcoffeelab.com%2F&amp;a=https%3A%2F%2Fonyxcoffeelab.com" rel="nofollow" target="_blank">https://onyxcoffeelab.com</a>) - Finding the Best Coffee, Never Settle for Good Enough</b></p><p class="text | article-text">"We are always looking for innovative partnerships that align with our sustainable values and quest for unmatched quality," said <span class="xn-person">Jon Allen</span> co-founder of Onyx Coffee Lab. "We strive to push the boundaries of coffee, producing the best of the best, and we see the same pursuit in what Alpha Motors is creating."</p><p class="text | article-text"><b>Gravity® Pro6 by KC Lights (<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3614908-1&amp;h=4012018900&amp;u=https%3A%2F%2Fwww.kchilites.com%2F&amp;a=https%3A%2F%2Fwww.kchilites.com" rel="nofollow" target="_blank">https://www.kchilites.com</a>) - Defy Limits and Adventure Further®</b></p><p class="text | article-text">"At KC, our heritage is deeply rooted in off-road racing since the 1970s and our products continue to defy the limits of engineering norms. Sometimes that works in our favor and sometimes it fails, but we learn. Our Gravity® Pro6 initially failed in trial runs, but it ultimately set the standard for branded circular LEDs and linkable light bars. In the spirit of this, we are excited to be part of Alpha Motor Corporation's CAMP as we continue to Defy Limits in the digital world and IRL," said <span class="xn-person">Randy Wimenta</span>, Marketing Activation Manager</p><p class="text | article-text"><b>All New Fuji Wheels by Black Rhino Wheels (<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3614908-1&amp;h=3851999786&amp;u=https%3A%2F%2Fwww.blackrhinowheels.com%2F&amp;a=https%3A%2F%2Fwww.blackrhinowheels.com" rel="nofollow" target="_blank">https://www.blackrhinowheels.com</a>) - Engineered to Explore</b></p><p class="text | article-text">"We are excited to continue our partnership with Alpha Motor Corporation with another collaborative build effort. Given Black Rhino Wheels' strong history in the overland market, the CAMP is a perfect platform to showcase the all-new Black Rhino Fuji wheel design and engineering," said <span class="xn-person">Scott Chu</span>, Marketing Manager Wheel Pros</p><p class="text | article-text"><b>Adventure Series REX™ (<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3614908-1&amp;h=2545523550&amp;u=http%3A%2F%2Fwww.alphamotorinc.com%2F&amp;a=www.alphamotorinc.com" rel="nofollow" target="_blank">www.alphamotorinc.com</a>) - Move Humanity in Utility, Adventure, and Sport EVs</b></p><p class="text | article-text">"The Adventure Series REX™ is an electric car that brings people and nature together," said Alpha Motor Corporation.</p><p class="text | article-text">The Adventure Series REX™ pure electric SUV stands 1720mm (68in) tall, 1900mm (78in) wide, and 4828mm (190in) long on <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3614908-1&amp;h=1420898929&amp;u=https%3A%2F%2Fwww.bfgoodrichtires.com%2F&amp;a=BF+Goodrich+Mud+Terrain" rel="nofollow" target="_blank">BF Goodrich Mud Terrain</a> KM3 Tires mounted on 17-inch <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3614908-1&amp;h=2672468723&amp;u=http%3A%2F%2Fwww.blackrhinowheels.com%2F&amp;a=Black+Rhino+Fuji+Wheels" rel="nofollow" target="_blank">Black Rhino Fuji Wheels</a>.</p><p class="text | article-text">Traditional doors are replaced with two full-sized tubular doors mounted with a stunning Racing Red <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3614908-1&amp;h=4189300864&amp;u=http%3A%2F%2Fwww.dmoscollective.com%2F&amp;a=DSMO+Delta+Pro+Shovel" rel="nofollow" target="_blank">DSMO Delta Pro Shovel</a>, which complements the Adventure Series REX™ - unveiled in Kings Canyon Ivory, inspired by Kings Canyon National Park located in <span class="xn-location">Fresno, California</span>.</p><p class="text | article-text">The rear cabin of the adventure-seeking electric SUV is removed driving and reinforced with a rigid triangular bed bar to enjoy open car driving. A large cargo basket is installed on the rooftop which can store up to two beautiful 42L <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3614908-1&amp;h=419423332&amp;u=https%3A%2F%2Fwww.equipt1.com%2F&amp;a=Alubox" rel="nofollow" target="_blank">Alubox</a> aluminum cases by Equipt Expedition Outfitters while the front is equipped with a line of <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3614908-1&amp;h=3131412730&amp;u=https%3A%2F%2Fwww.kchilites.com%2Flights%2Fseries%2Fpro6.html&amp;a=GRAVITY+LED%C2%AE+PRO6+Lights" rel="nofollow" target="_blank">GRAVITY LED® PRO6 Lights</a> that will further guide adventures.</p><p class="text | article-text">The REX™ interior features four passenger bench configuration seating with foldable and rears seats which are removable to accommodate over-sized cargo. Spacious storage compartments are located both underneath the hood and rear hatch of the vehicle which features an estimated 14 cubic feet of storage. The vehicle interior also integrates several advanced features, including a driver-centric digital speedometer, a digital center display, optional haptic interior climate and audio controls, digital sound system, dual 63mm diameter (2.5in) center console integrated cup holders, and AC power plugs amongst other features.</p><p class="text | article-text">Alpha's modern teardrop form trailer is attached behind the pure electric 400V all-wheel drive REX™ platform. The trailer doors open to a spacious mattress and plaid seat cushions that provide additional comfort. A closed upper storage bin flows into the ceiling and utility hooks are installed around the inner structure to easily store your favorite <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3614908-1&amp;h=64784706&amp;u=http%3A%2F%2Fwww.freeandeasy.com%2F&amp;a=Free+and+Easy" rel="nofollow" target="_blank">Free and Easy</a> apparel, backpacks, and other outdoor gear.</p><p class="text | article-text">The front interior wall of the trailer is mounted with a slim folding shelf for convenient placement of items including the <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3614908-1&amp;h=441597671&amp;u=https%3A%2F%2Fbit.ly%2Famcnewsrelease&amp;a=Move+Mug" rel="nofollow" target="_blank">Move Mug</a> by Onyx Coffee Lab that preserves hot or cold brew on the go. Modular LED lanterns are positioned for easy access and can be assembled vertically to create a tall standing lamp for nighttime visibility. Above the trailer is a lightweight rooftop tent with a side ladder entry that can comfortably accommodate 4 people.</p><p class="text | article-text">Outside the SUV trailer assembly is a grille set, foldable picnic table, and a yurt with textiles matching the roof top tent. The fabric walls of the yurt are removable which opens the inner space to nature. Inside the airy yurt is a plush <span class="xn-location">California</span> King Size platform bed and a relaxing environment to browse the latest in global entertainment news from <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3614908-1&amp;h=1336479770&amp;u=https%3A%2F%2Frollingstone.co.kr%2F&amp;a=Rolling+Stone+Korea" rel="nofollow" target="_blank">Rolling Stone Korea</a>.</p><p class="text | article-text">CAMP communicates a balance of art and science by digitally reimagining Summer inspired by outdoor adventure. Alpha also tells this story through digital creation of memorabilia.</p><p class="text | article-text">"We featured a special guitar in CAMP to represent cars and music live together. The digital twin of my grandfathers' old 1938 Gretsch guitar symbolizes the influence of music in my life. Alpha's virtual counterpart is authentic to the original and I am hoping to pass this one-of-a-kind guitar on to my kids someday knowing that my grandfathers' legacy will live on forever," said <span class="xn-person">Joshua Boyt</span>, Head of Business Development at Alpha Motor Corporation.</p><p class="text | article-text">"Sharing valuable memories is an emotional experience and plays an important role in Alpha's industrialization process. We express human artistry in a more sustainable way to further automotive technology. It is the new generation's responsibility to push boundaries and honor people who have contributed to industrial innovation in the past. This is the soul and DNA of Alpha," said Alpha Motor Corporation.</p><p class="text | article-text">"Alpha's advanced application of virtual validation vertically integrates the automotive value chain. It goes beyond producing beautiful cars, it improves safety, optimizes process, and saves resources to enable access to high quality EVs for the mass market. We are excited to collaborate with forward-thinking brands to revolutionize the industry and bring focus to a healthier and more sustainable future," said Alpha Motor Corporation.</p><p class="text | article-text">Additional information on the Adventures Series REX™ are available at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3614908-1&amp;h=2986033657&amp;u=https%3A%2F%2Fwww.alphamotorinc.com%2F&amp;a=https%3A%2F%2Fwww.alphamotorinc.com" rel="nofollow" target="_blank">https://www.alphamotorinc.com</a>.</p><p class="text | article-text">Please contact <a href="mailto:pr@alphamotorinc.com" rel="nofollow">pr@alphamotorinc.com</a> for more information.</p><p class="text | article-text">SOURCE: Alpha Motor Corporation</p><p class="text | article-text">Related Links</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3614908-1&amp;h=1509979626&amp;u=https%3A%2F%2Frollingstone.co.kr%2F&amp;a=https%3A%2F%2Frollingstone.co.kr">https://rollingstone.co.kr</a></h6></div></div></div><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3614908-1&amp;h=1366802087&amp;u=https%3A%2F%2Fwww.freeandeasy.com%2F&amp;a=https%3A%2F%2Fwww.freeandeasy.com">https://www.freeandeasy.com</a></h6></div></div></div><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3614908-1&amp;h=3713997910&amp;u=https%3A%2F%2Fdmoscollective.com%2F&amp;a=https%3A%2F%2Fdmoscollective.com">https://dmoscollective.com</a></h6></div></div></div><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3614908-1&amp;h=2716816718&amp;u=https%3A%2F%2Fwww.equipt1.com%2F&amp;a=https%3A%2F%2Fwww.equipt1.com">https://www.equipt1.com</a></h6></div></div></div><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3614908-1&amp;h=4222889658&amp;u=https%3A%2F%2Fbit.ly%2Famcnewsreleasehome&amp;a=https%3A%2F%2Fonyxcoffeelab.com">https://onyxcoffeelab.com</a></h6></div></div></div><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3614908-1&amp;h=4012018900&amp;u=https%3A%2F%2Fwww.kchilites.com%2F&amp;a=https%3A%2F%2Fwww.kchilites.com">https://www.kchilites.com</a></h6></div></div></div><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3614908-1&amp;h=3851999786&amp;u=https%3A%2F%2Fwww.blackrhinowheels.com%2F&amp;a=https%3A%2F%2Fwww.blackrhinowheels.com">https://www.blackrhinowheels.com</a></h6></div></div></div><p class="text | article-text"><u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3614908-1&amp;h=1679114165&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3347398-1%26h%3D3341563299%26u%3Dhttps%253A%252F%252Fwww.alphamotorinc.com%252F%26a%3Dhttps%253A%252F%252Fwww.alphamotorinc.com%252F&amp;a=https%3A%2F%2Fwww.alphamotorinc.com" rel="nofollow" target="_blank">https://www.alphamotorinc.com</a></u></p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Alpha CAMP featuring Rolling Stone Korea, Free &amp; Easy, DMOS Collective, Inc., Equipt Expedition..." height="211" src="https://gray-wtvy-prod.cdn.arcpublishing.com/resizer/9UHPk981mIPZpSTk64aSGBNGCZM=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/II3U4Y5UAN3YGLNKL6KEN52ZRA.jpg" width="980"/></div><figcaption class="figure-caption">Alpha CAMP featuring Rolling Stone Korea, Free &amp; Easy, DMOS Collective, Inc., Equipt Expedition Outfitters, KC Lights, Black Rhino Wheels, Onyx Coffee Lab and introducing The Adventure Series REX. Copyright © 2022 Alpha Motor Corporation. All rights reserved.<span class="ml-2">(PRNewswire)</span></figcaption></figure><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Alpha Motor Corporation © 2020. All Rights Reserved. (PRNewsfoto/Alpha Motor Corporation)" height="400" src="https://gray-wtvy-prod.cdn.arcpublishing.com/resizer/1OBc9zBh02V7qbXzS3pDD0412NA=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/MBO2D7YLM62J7D26OQ7LYFJSNY.jpg" width="980"/></div><figcaption class="figure-caption">Alpha Motor Corporation © 2020. All Rights Reserved. (PRNewsfoto/Alpha Motor Corporation)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/alpha-motor-corporation-unveils-camp---collaborative-adventure-mobility-platform-an-innovative-digital-twin-experience-301601334.html">https://www.prnewswire.com/news-releases/alpha-motor-corporation-unveils-camp---collaborative-adventure-mobility-platform-an-innovative-digital-twin-experience-301601334.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Alpha Motor Corporation</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wtvy" style="display:none" data-fusion-component="footer-wtvy"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WTVY</li><li class="footer-contact | footer-address">285 N Foster Street</li><li class="footer-contact | footer-city-state">Dothan, AL 36303</li><li class="footer-contact | footer-phone">(334) 792-3195</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WTVY" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:mgr@wtvy.com" rel="noopener noreferrer" target="_blank">mgr@wtvy.com - (334) 792-3195</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wtvy-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://www.wtvy.com/2022/07/01/closed-captioningaudio-description-wtvy/" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/75dfd6df-e3af-fba2-5843-2e1f03a11084/16e13543-e182-4bcc-9220-3cc1c12bc895.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wtvy" style="display:none" data-fusion-component="footer-wtvy"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>