<!DOCTYPE html><html lang="en"><head><title>BUSHMILLS IRISH WHISKEY AND HIT TV SERIES PEAKY BLINDERS GIVE FANS A TASTE OF PROHIBITION WITH NEW WHISKEY COLLABORATION</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=265" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=265" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=265" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wtvy-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=265"/><link rel="stylesheet" href="https://gray-wtvy-prod.cdn.arcpublishing.com/pf/resources/dist/wtvy/css/main.css?d=265"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wtvy/favicon.ico?d=265"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420970403"/><meta name="google-play-app" content="app-id=com.graytv.android.wtvynews"/><meta name="burst" content="wtvy"/><meta property="og:url" content="https://www.wtvy.com/prnewswire/2022/06/01/bushmills-irish-whiskey-hit-tv-series-peaky-blinders-give-fans-taste-prohibition-with-new-whiskey-collaboration/"/><link rel="canonical" href="https://www.wtvy.com/prnewswire/2022/06/01/bushmills-irish-whiskey-hit-tv-series-peaky-blinders-give-fans-taste-prohibition-with-new-whiskey-collaboration/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="650765231730944"/><meta property="fb:pages" content="17517645911"/><meta property="article:publisher" content="https://www.facebook.com/wtvynews4/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wtvy.com/pf/resources/images/logo-icons/wtvy.svg?d=265"/><meta name="twitter:image" content="https://www.wtvy.com/pf/resources/images/logo-icons/wtvy.svg?d=265"/><meta property="og:site_name" content="https://www.wtvy.com"/><meta property="og:title" content="BUSHMILLS IRISH WHISKEY AND HIT TV SERIES PEAKY BLINDERS GIVE FANS A TASTE OF PROHIBITION WITH NEW WHISKEY COLLABORATION"/><meta name="twitter:title" content="BUSHMILLS IRISH WHISKEY AND HIT TV SERIES PEAKY BLINDERS GIVE FANS A TASTE OF PROHIBITION WITH NEW WHISKEY COLLABORATION"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WTVYNews4"/><meta name="twitter:creator" content="@WTVYNews4"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WTVY",
  "url": "https://www.wtvy.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wtvy.com/pf/resources/images/logo-off-site/wtvy.png?d=265"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/wtvynews4/",
    "https://www.instagram.com/wtvy/",
    "https://www.twitter.com/WTVYNews4/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "BUSHMILLS IRISH WHISKEY AND HIT TV SERIES PEAKY BLINDERS GIVE FANS A TASTE OF PROHIBITION WITH NEW...",
  "url": "https://www.wtvy.com/prnewswire/2022/06/01/bushmills-irish-whiskey-hit-tv-series-peaky-blinders-give-fans-taste-prohibition-with-new-whiskey-collaboration/",
  "image": "https://www.wtvy.com/pf/resources/images/logo-off-site/wtvy.png?d=265",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "BUSHMILLS IRISH WHISKEY AND HIT TV SERIES PEAKY BLINDERS GIVE FANS A TASTE OF PROHIBITION WITH NEW WHISKEY COLLABORATION",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wtvy.com/prnewswire/2022/06/01/bushmills-irish-whiskey-hit-tv-series-peaky-blinders-give-fans-taste-prohibition-with-new-whiskey-collaboration/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WTVY",
    "url": "https://www.wtvy.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wtvy.com/pf/resources/images/logo-off-site/wtvy.png?d=265"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-06-01T14:08:00Z",
  "datemodified": "2022-06-01T14:08:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wtvy-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=265"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2giqdDSzrIVk_BamT0TBvx1LBvga-RnA52aeF_p_IgrxyTWSzRz9QTjMYw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2ronqwL6xue8is0sXEOt_jT0F8garLspLQK_Fii7ptUr4jSwjGSE7nLxtE5BytSvnJ0rzh9VMp0",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript"> (function() {
    var purl = window.location.href;
    var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
    var profileVersionId = '';
    if(purl.indexOf('pwtv=')>0){
        var regexp = /pwtv=(.*?)(&|$)/g
        var matches = regexp.exec(purl);
        if(matches.length >= 2 && matches[1].length > 0){
            profileVersionId = '/'+matches[1];
        }
    }
    var wtads = document.createElement('script');
    wtads.async = true;
    wtads.type = 'text/javascript';
    wtads.src = url+profileVersionId+'/pwt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(wtads, node);
})();
  </script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 440,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=265"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wtvy.com/prnewswire/2022/06/01/bushmills-irish-whiskey-hit-tv-series-peaky-blinders-give-fans-taste-prohibition-with-new-whiskey-collaboration/",
        contentId: "Y25HSF4EWBCSTALWP7XILPZV7E",
        contentKewords: [ ],
        contentName: "BUSHMILLS IRISH WHISKEY AND HIT TV SERIES PEAKY BLINDERS GIVE FANS A TASTE OF PROHIBITION WITH NEW WHISKEY COLLABORATION",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "06/01/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "01",
        publishedMonth: "06",
        publishedYear: "2022",
        stationName: "wtvy",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wtvy.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-4f185dec-e40f-4ab0-a675-c6506a3d8986","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="KF9MF-E9DHJ-BJYRU-9E84B-HULW8",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"KF9MF-E9DHJ-BJYRU-9E84B-HULW8";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3ygasyuxqnrq-f-57139be8d-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"919531","ak.ai":parseInt("584977",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"99dbd4","ak.r":40197,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":36130,"ak.gh":"23.222.12.5","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1654096739","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==QCBZNHMxfyHx3yLyGa1qqqP3/qtTkv6GBe8H3uEtS/WazHAXtmlolx+2RzRUeyyZld++rWD1uvL2o29hxUnJwwZxYFHO9dJEzaSPGAI3npi5/mvPhquMOkTcurk//DS5fNXlPaNfQTBgyYu2TyjfPNVn0Y00KlwQ0PMqee/FaQpUKxkNKt+YuJtMdKoOE/kCvDs++mxG7/GjgKN74VmlYBHdYCrZ8BgSfuUgjLSNw6DKe0dkxweRRuL/eHRDXJ4QiYBtJ1+mTBADlqoQe/7bs1wnY6+0b1RtktFoTW2q9az/PiP6pQ8VmR5p6dMVxpnXl3rz0cL2XsHq9UZUXKFCnv32FmrN1AppRUrWyvhm9b55SunferMyQJka7JoGXZzBMywah3jnzIq9knX1mskrHDxdfMdLQ6jBi61fRhOVbp4=","ak.pv":"11","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wtvy.jpg?d=265&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wtvy.svg?d=265&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wtvy.svg?d=265&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">LIVE</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/election">Election</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/2021/10/19/wtvy-live-interviews/">Interviews</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://www.graytvlocal.com/market/wiregrass-region" rel="noopener noreferrer" target="_blank">Shop Local</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://www.graytvlocal.com/market/wiregrass-region?isHiring=1#businesses" rel="noopener noreferrer" target="_blank">Now Hiring</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/watch">LIVE</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the LIVE navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream">News 4 - LIVE</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/04/22/watch-the-latest-news-4-newscasts/">Latest Newscasts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/news4specials/">News 4 Specials</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule/">Programming Schedule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/request-a-copy-of-a-news-story">Request a Copy of a News Story</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/alabama">Alabama</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/florida">Florida</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/georgia">Georgia</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wbrc.com/community/absolutely-alabama/" rel="noopener noreferrer" target="_blank">Absolutely Alabama</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">SEE it --&gt; SEND it</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/tracking-the-tropics">Tracking the Tropics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Interactive Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps/">Weather Map Room</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/color-the-weather">Color The Weather</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/election">Election</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/sports-scoreboards/">Sports Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">FNF Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/friday-night-football">Friday Night Football</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/wiregrass-wonders">Wiregrass Wonders</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content/">Wiregrass Photobook</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/wiregrass-gives-back">Wiregrass Gives Back</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/mr-food">Mr. Food</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/proud-to-be-a-farmer">Proud to be a Farmer</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/buddy-check">Buddy Check</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/business">Weekly Segments</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weekly Segments navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/mobility-Monday">Mobility Monday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/law">Legal Talk</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/features">Features</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Features navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/silent-heroes-of-the-wiregrass">Silent Heroes Of The Wiregrass</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/living4local/">Living 4 Local</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wtvy.com/about-us/meet-the-team/" rel="noopener noreferrer" target="_blank">Meet the WTVY News Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise-with-wtvy/">Advertise with WTVY</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wtvy.com/page/download-our-app/" rel="noopener noreferrer" target="_blank">Download Our Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/10/19/wtvy-live-interviews/">Interviews</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/newsletter/">Newsletter</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Jobs at WTVY</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.cbs.com/" rel="noopener noreferrer" target="_blank">CBS</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.nbc.com/" rel="noopener noreferrer" target="_blank">NBC</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://metv.com/schedule?marketid=255" rel="noopener noreferrer" target="_blank">MeTV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.cwtv.com/" rel="noopener noreferrer" target="_blank">The CW</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/280/wtvy" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WTVY on FACEBOOK" class="p-2" href="https://www.facebook.com/wtvynews4" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WTVY on INSTAGRAM" class="p-2" href="https://www.instagram.com/wtvy" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WTVY on TWITTER" class="p-2" href="https://www.twitter.com/WTVYNews4" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WTVY on YOUTUBE" class="p-2" href="https://www.youtube.com/user/WTVYnews4" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>BUSHMILLS IRISH WHISKEY AND HIT TV SERIES PEAKY BLINDERS GIVE FANS A TASTE OF PROHIBITION WITH NEW WHISKEY COLLABORATION</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Jun. 1, 2022 at 9:08 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hour ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><i>Limited-edition "Prohibition Recipe Irish Whiskey" inspired by the worldwide #1 streamed show, available to sip alongside the final season </i></p><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">JERSEY CITY, N.J.</span></span>, <span class="legendSpanClass"><span class="xn-chron">June 1, 2022</span></span> /PRNewswire/ -- By order of the Peaky Blinders, Bushmills<sup>®</sup> Prohibition Recipe Irish Whiskey has arrived. In collaboration with Endemol Shine North America (a Banijay company), and Caryn Mandabach Productions (<i>Peaky Blinders</i>' official brand owner and series producer), Bushmills Prohibition Recipe comes to market as the latest business venture from the renowned Shelby Company Ltd.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Bushmills Prohibition Recipe Irish Whiskey inspired by the hit TV-show Peaky Blinders" height="267" src="https://gray-wtvy-prod.cdn.arcpublishing.com/resizer/JH1vfUvW-SPh2U_y75j675tu9ss=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/2IEBYQBJWPBATPWVUQWFQM36JY.jpg" width="980"/></div><figcaption class="figure-caption">Bushmills Prohibition Recipe Irish Whiskey inspired by the hit TV-show Peaky Blinders<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">Debuting just ahead of the <span class="xn-chron">June 10</span><sup>th</sup> launch of the highly anticipated final season of the hit show on Netflix in the US, Bushmills Prohibition Recipe will transport drinkers back one hundred years to the iconic Garrison pub, run by the Shelby family. The bold and powerful taste of the limited release is a tribute to the infamous leader of the <i>Peaky Blinders,</i> <span class="xn-person">Tommy Shelby</span> and his notorious family.</p><p class="text | article-text">The bottle, a recreation of the vintage Bushmills Irish Whiskey bottle used as a prop within several <i>Peaky Blinders </i>episodes, features design elements authentic to the 1920s era such as a visible cork lid and blue-tinted glass. As a product of the Shelby Company Ltd., the label showcases the family emblem alongside that of the 400-year-old distillery, which are positioned above a sketch of <span class="xn-person">Tommy Shelby</span> himself. An iconic quote, "whiskey is good proofing water, it tells you who's real and who isn't" adorns the back label and epitomizes the pivotal role of the drink within the show.</p><p class="text | article-text">"We couldn't be more thrilled to have entered into such a fitting partnership between our show, <i>Peaky Blinders</i> and Bushmills," says <span class="xn-person">Caryn Mandabach</span>, producer and owner of <i>Peaky Blinders</i>. "We are delighted the US fans can toast the launch of this historic, final season on Netflix with this limited-edition partnership whiskey. In typical Shelby fashion, Tommy is making his mark on the whiskey industry!"</p><p class="text | article-text">The whiskey packs a Shelby-style punch with bold, intense flavors complemented by a decadent finish. Expertly crafted by revered Master Distiller, <span class="xn-person">Colum Egan</span> to reflect distilling practices that were utilized in the earlier days of whiskey-making, Bushmills Prohibition Recipe is high-proof, non-chill filtered and aged in ex-bourbon casks. For added complexity, Egan separately aged the stock for three, four and five years before blending together to achieve a 92-proof expression that bursts with flavors of rye bread, orange marmalade, almonds, and cinnamon, finishing long and full with zesty citrus oils and vanilla bean.</p><p class="text | article-text">"With this new release, we celebrate Bushmills' long history and the continued aging of whiskey during Prohibition," said Master Distiller, <span class="xn-person">Colum Egan</span>. "As the world's oldest licensed whiskey distillery and one of only a handful of distilleries to survive the 13 long years that preceded repeal day, this whiskey represents uncompromised quality and perseverance in the face of adversity - a story that is shared by both Bushmills and the <i>Peaky Blinders</i>."</p><p class="text | article-text">"This limited-edition release is a tribute to the shared stories of Bushmills and the Shelby Family and the exhilarating time in history when the <i>Peaky Blinders</i> ruled the streets and Bushmills ruled the bar," said <span class="xn-person">Ben Samek</span>, President & Chief Operating Officer, Banijay Americas. "We're thrilled to be working with Bushmills to offer fans this delicious whiskey that will make them feel like a Shelby family member."</p><p class="text | article-text">Bushmills Prohibition Recipe Irish Whiskey is currently available on e-retailer site, <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3553848-1&amp;h=761861893&amp;u=https%3A%2F%2Fwww.reservebar.com%2Fproducts%2Fbushmills-prohibition-recipe-irish-whiskey-by-order-of-the-shelby-company-ltd&amp;a=ReserveBar" rel="nofollow" target="_blank">ReserveBar</a>,</u> and in wine and spirits retailers across the country at a suggested retail price of <span class="xn-money">$29.99</span>. Fans of <i>Peaky Blinders</i> and whiskey enthusiasts alike can look forward to a national advertising campaign, co-branded retail suite, influencer campaign and Garrison-inspired pop-up events. For more information about Bushmills Prohibition Recipe Irish Whiskey visit <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3553848-1&amp;h=3525757390&amp;u=http%3A%2F%2Fwww.bushmills.com%2Fshelby&amp;a=bushmills.com%2Fshelby" rel="nofollow" target="_blank">bushmills.com/shelby</a></u> and follow along on Instagram @Bushmillsusa.</p><p class="text | article-text"><b>About Bushmills® Irish Whiskey</b></p><p class="text | article-text">Bushmills® Irish Whiskey is crafted with care and passion at the world's oldest licensed whiskey distillery, The Old Bushmills Distillery. Bushmills has more than 400 years of whiskey-making heritage, which has been passed down through generations. The brand's award-winning triple distilled single malt whiskeys are renowned for their signature smooth taste and famous house style: Bushmills® Original, Bushmills® <span class="xn-person">Red Bush</span>, Bushmills® Black Bush, Bushmills® 10 Year Old Single Malt, Bushmills® 12 Year Old Single Malt, Bushmills® 16 Year Old Single Malt, and Bushmills® 21 Year Old Single Malt. Learn more at <a href="http://www.bushmills.com" rel="nofollow">www.bushmills.com</a>.</p><p class="text | article-text">Bushmills® Blended Irish Whiskey. 46% Alc./Vol. (92 Proof). Trademarks owned by "Old Bushmills" Distillery Company Limited. ©2022 Proximo, <span class="xn-location">Jersey City, NJ</span>. Please drink responsibly.</p><div id="fusion-static-enter:MULS2NYGWREGHJHG47SBJOANIY" style="display:none" data-fusion-component="MULS2NYGWREGHJHG47SBJOANIY"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b>About Endemol Shine North America</b></div></div></div><div id="fusion-static-exit:MULS2NYGWREGHJHG47SBJOANIY" style="display:none" data-fusion-component="MULS2NYGWREGHJHG47SBJOANIY"></div><p class="text | article-text">Endemol Shine North America delivers world-class content and compelling storytelling to multiple platforms in the U.S. and across the globe.</p><p class="text | article-text">A division of Banijay, the world's largest international content producer and distributor, subsidiary production companies in the U.S. include Authentic Entertainment, Truly Original, 51 Minds Entertainment, Bunim/Murray Productions, Stephen David Entertainment and Yellow Bird U.S. Its Endemol Shine Latino division oversees all original Spanish and Portuguese-language operations across <span class="xn-location">Latin America</span>, including Endemol Shine <span class="xn-location">Brasil, Mexico</span> City-based Endemol Shine Boomdog and Banijay Mexico and U.S. Hispanic.</p><p class="text | article-text">Endemol Shine North America is behind such hit series as "Big Brother" (CBS), "MasterChef" (FOX), "MasterChef Junior" (FOX), "The Courtship" (NBC), "Wipeout" (TBS), "LEGO Masters" (FOX), "Foodtastic" (Disney+), "Married to Real Estate" (HGTV), "The Real Housewives of <span class="xn-location">Atlanta</span>" (<span class="xn-location">Bravo</span>), "The Real Housewives of Potomac" (<span class="xn-location">Bravo</span>), "Below Deck" (<span class="xn-location">Bravo</span>), "Below Deck Mediterranean" (<span class="xn-location">Bravo</span>), "Below Deck Sailing Yacht" (<span class="xn-location">Bravo</span>), "Swamp People" (History), "Keeping Up With The Kardashians" (E!), "The Challenge" (MTV) and the upcoming launches of "The Surreal Life" (VH1), "The Real Housewives of <span class="xn-location">Dubai</span>" (<span class="xn-location">Bravo</span>) and "Ripley" (Showtime).</p><p class="text | article-text">The company also produces Spanish-language hits including including "<span class="xn-person">Mira Quien Baila</span>" (Univision), "MasterChef Mexico" (TV Azteca), "Me Caigo de Risa" (Televisa), "Nicky Jam: El Ganador" (Netflix), "Se Rentan Cuartos" (Comedy Central Latinoamerica'), "Quien es la Mascara" (Televisa), "Subete a Mi Moto" (Amazon Prime), "LOL: Last One Laughing" (Amazon), "Cazatesoros" (TV Azteca), "Minuto Para Ganar VIP" (Televisa), "Tu Cara Me Suena" (Univision), "La Casa de los Famosos" (Telemundo), "MasterChef Latino" (Estrella), and the upcoming Pantaya show starring <span class="xn-person">Kate del Castillo</span>, "A Beautiful Lie."</p><div id="fusion-static-enter:BFM76E2ATZE5JIHRLIK656RV5E" style="display:none" data-fusion-component="BFM76E2ATZE5JIHRLIK656RV5E"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b>About Caryn Mandabach Productions</b></div></div></div><div id="fusion-static-exit:BFM76E2ATZE5JIHRLIK656RV5E" style="display:none" data-fusion-component="BFM76E2ATZE5JIHRLIK656RV5E"></div><p class="text | article-text">Caryn Mandabach Productions is an independent television production company which produces and owns the BAFTA winning drama <i>Peaky Blinders </i>– the sixth series of which recently debuted in the UK to huge audience and critical acclaim and record viewing figures. In addition to the award-winning series, the company's oversight includes all development and licensing of the eponymous Peaky Blinders brand.</p><p class="text | article-text">The Company, together with <span class="xn-person">Steve Knight</span>, recently announced its partnership with Immersive Everywhere on the upcoming launch of "<i>Peaky Blinders: the Rise</i>" – the first immersive theatre show inspired by <i>Peaky Blinders</i>, opening at the Camden Garrison in <span class="xn-location">London</span> in <span class="xn-chron">June 2022</span>. In addition, the Studio recently announced a collaboration with <span class="xn-person">Rambert Dance</span> on the first dance show inspired by <i>Peaky Blinders</i>, written by <span class="xn-person">Steve Knight</span>, opening in <span class="xn-location">Birmingham, UK</span> in <span class="xn-chron">September 2022</span>.</p><p class="text | article-text">Founded by Emmy-winning US producer, Caryn Mandabach, whose prolific career includes the creation of iconic titles such as <i>Roseanne</i>, <i>Third Rock from the Sun</i>, <i>That 70s Show</i> and <i>Nurse Jackie, </i>the company continues to distinguish itself through the development and production of ground-breaking, culturally relevant content that is consistently part of pop culture vernacular.</p><p class="text | article-text">Peaky Blinders, Shelby Company Limited and By Order of the Shelby Company Limited are registered trademarks of Caryn Mandabach Productions. Peaky Blinders©2013</p><p class="text | article-text">Find out more at the official Peaky Blinders website: <a href="http://www.peakyblinders.tv" rel="nofollow">www.peakyblinders.tv</a></p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/bushmills-irish-whiskey-and-hit-tv-series-peaky-blinders-give-fans-a-taste-of-prohibition-with-new-whiskey-collaboration-301559149.html">https://www.prnewswire.com/news-releases/bushmills-irish-whiskey-and-hit-tv-series-peaky-blinders-give-fans-a-taste-of-prohibition-with-new-whiskey-collaboration-301559149.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Bushmills Irish Whiskey</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wtvy" style="display:none" data-fusion-component="footer-wtvy"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WTVY</li><li class="footer-contact | footer-address">285 N Foster Street</li><li class="footer-contact | footer-city-state">Dothan, AL 36303</li><li class="footer-contact | footer-phone">(334) 792-3195</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WTVY" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:mgr@wtvy.com" rel="noopener noreferrer" target="_blank">mgr@wtvy.com - (334) 792-3195</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wtvy-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/75dfd6df-e3af-fba2-5843-2e1f03a11084/16e13543-e182-4bcc-9220-3cc1c12bc895.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wtvy" style="display:none" data-fusion-component="footer-wtvy"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>