<!DOCTYPE html><html lang="en"><head><title>Bratz® Makes History with Groundbreaking Pride Collector Dolls in Collaboration with Celebrity Designer Jimmy Paul and Licensed Lifestyle Manufacturer Difuzed</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=263" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=263" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=263" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wtvy-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=263"/><link rel="stylesheet" href="https://gray-wtvy-prod.cdn.arcpublishing.com/pf/resources/dist/wtvy/css/main.css?d=263"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wtvy/favicon.ico?d=263"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420970403"/><meta name="google-play-app" content="app-id=com.graytv.android.wtvynews"/><meta name="burst" content="wtvy"/><meta property="og:url" content="https://www.wtvy.com/prnewswire/2022/05/26/bratz-makes-history-with-groundbreaking-pride-collector-dolls-collaboration-with-celebrity-designer-jimmy-paul-licensed-lifestyle-manufacturer-difuzed/"/><link rel="canonical" href="https://www.wtvy.com/prnewswire/2022/05/26/bratz-makes-history-with-groundbreaking-pride-collector-dolls-collaboration-with-celebrity-designer-jimmy-paul-licensed-lifestyle-manufacturer-difuzed/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="650765231730944"/><meta property="fb:pages" content="17517645911"/><meta property="article:publisher" content="https://www.facebook.com/wtvynews4/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wtvy.com/pf/resources/images/logo-icons/wtvy.svg?d=263"/><meta name="twitter:image" content="https://www.wtvy.com/pf/resources/images/logo-icons/wtvy.svg?d=263"/><meta property="og:site_name" content="https://www.wtvy.com"/><meta property="og:title" content="Bratz® Makes History with Groundbreaking Pride Collector Dolls in Collaboration with Celebrity Designer Jimmy Paul and Licensed Lifestyle Manufacturer Difuzed"/><meta name="twitter:title" content="Bratz® Makes History with Groundbreaking Pride Collector Dolls in Collaboration with Celebrity Designer Jimmy Paul and Licensed Lifestyle Manufacturer Difuzed"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WTVYNews4"/><meta name="twitter:creator" content="@WTVYNews4"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WTVY",
  "url": "https://www.wtvy.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wtvy.com/pf/resources/images/logo-off-site/wtvy.png?d=263"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/wtvynews4/",
    "https://www.instagram.com/wtvy/",
    "https://www.twitter.com/WTVYNews4/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Bratz® Makes History with Groundbreaking Pride Collector Dolls in Collaboration with Celebrity Designer...",
  "url": "https://www.wtvy.com/prnewswire/2022/05/26/bratz-makes-history-with-groundbreaking-pride-collector-dolls-collaboration-with-celebrity-designer-jimmy-paul-licensed-lifestyle-manufacturer-difuzed/",
  "image": "https://www.wtvy.com/pf/resources/images/logo-off-site/wtvy.png?d=263",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Bratz® Makes History with Groundbreaking Pride Collector Dolls in Collaboration with Celebrity Designer Jimmy Paul and Licensed Lifestyle Manufacturer Difuzed",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wtvy.com/prnewswire/2022/05/26/bratz-makes-history-with-groundbreaking-pride-collector-dolls-collaboration-with-celebrity-designer-jimmy-paul-licensed-lifestyle-manufacturer-difuzed/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WTVY",
    "url": "https://www.wtvy.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wtvy.com/pf/resources/images/logo-off-site/wtvy.png?d=263"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-05-26T12:00:00Z",
  "datemodified": "2022-05-26T12:00:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wtvy-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=263"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2giqdDSzrIVk_BamT0TBvx1LBvga-RnA52aeF_p_IgrxyTWSzRz9QTjMYw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2ronqwL6xue8is0sXEOt_jT0F8garLspLQK_Fii7ptUr4jSwjGSE7nLxtE5BytSvnJ0rzh9VMp0",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript"> (function() {
    var purl = window.location.href;
    var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
    var profileVersionId = '';
    if(purl.indexOf('pwtv=')>0){
        var regexp = /pwtv=(.*?)(&|$)/g
        var matches = regexp.exec(purl);
        if(matches.length >= 2 && matches[1].length > 0){
            profileVersionId = '/'+matches[1];
        }
    }
    var wtads = document.createElement('script');
    wtads.async = true;
    wtads.type = 'text/javascript';
    wtads.src = url+profileVersionId+'/pwt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(wtads, node);
})();
  </script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 440,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=263"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wtvy.com/prnewswire/2022/05/26/bratz-makes-history-with-groundbreaking-pride-collector-dolls-collaboration-with-celebrity-designer-jimmy-paul-licensed-lifestyle-manufacturer-difuzed/",
        contentId: "CL6TK2ILHZANFAW647CHOUVFH4",
        contentKewords: [ ],
        contentName: "Bratz® Makes History with Groundbreaking Pride Collector Dolls in Collaboration with Celebrity Designer Jimmy Paul and Licensed Lifestyle Manufacturer Difuzed",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "05/26/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "26",
        publishedMonth: "05",
        publishedYear: "2022",
        stationName: "wtvy",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wtvy.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-2149645c-41f0-41a9-a88c-60f34909e1ed","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="KF9MF-E9DHJ-BJYRU-9E84B-HULW8",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"KF9MF-E9DHJ-BJYRU-9E84B-HULW8";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxbsjjwyuppdka-f-59206813e-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"919531","ak.ai":parseInt("584977",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"5e01cf9","ak.r":36632,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":36228,"ak.gh":"23.36.66.155","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1653569748","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==Wg2imKqsA6F8LDsrvzFiSpwwuHWvfVMdFuvjiyODxruf5sZvYsFi4CrmAtq4tgOfm2uPeIyzD+odPzhKbJG3jo6d+PINIuE1jZu36/ppB/eyQHTT3p4OdHoDs56x5JqlkLQ7sHO4pPZQzvhf3iMpZS1hn+EDIXkAFMD6RAhcenUwqKtX7Two+Bm+xYXSznGq4h4tDMOeFUhRNBqo1T239uAdOWTekCKRJLypnwOxBPAFq08wiGl2FIutvUWSFGxCEXfu3U4NP4EdKL/fbzhjiga8+fxgq8nRATwIYWv7BUT1SRb0eJQXMmPZec6E98ULbkxdWVtD52bDTvlzz8H2GgNnS06S6Kx3N0tsZpzSPj7HLwOpgXakLf2bW7C8gHlVEz/ufCXd0AOoMjDa+cYD3TIwmN3M33WVTOEPt3cdV/0=","ak.pv":"11","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wtvy.jpg?d=263&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wtvy.svg?d=263&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wtvy.svg?d=263&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">LIVE</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/election">Election</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/2021/10/19/wtvy-live-interviews/">Interviews</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://www.graytvlocal.com/market/wiregrass-region" rel="noopener noreferrer" target="_blank">Shop Local</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://www.graytvlocal.com/market/wiregrass-region?isHiring=1#businesses" rel="noopener noreferrer" target="_blank">Now Hiring</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/watch">LIVE</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the LIVE navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream">News 4 - LIVE</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/04/22/watch-the-latest-news-4-newscasts/">Latest Newscasts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/news4specials/">News 4 Specials</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule/">Programming Schedule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/request-a-copy-of-a-news-story">Request a Copy of a News Story</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/alabama">Alabama</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/florida">Florida</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/georgia">Georgia</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wbrc.com/community/absolutely-alabama/" rel="noopener noreferrer" target="_blank">Absolutely Alabama</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">SEE it --&gt; SEND it</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/tracking-the-tropics">Tracking the Tropics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Interactive Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps/">Weather Map Room</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/color-the-weather">Color The Weather</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/election">Election</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/sports-scoreboards/">Sports Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">FNF Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/friday-night-football">Friday Night Football</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/wiregrass-wonders">Wiregrass Wonders</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content/">Wiregrass Photobook</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/wiregrass-gives-back">Wiregrass Gives Back</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/mr-food">Mr. Food</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/proud-to-be-a-farmer">Proud to be a Farmer</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/buddy-check">Buddy Check</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/business">Weekly Segments</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weekly Segments navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/mobility-Monday">Mobility Monday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/law">Legal Talk</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/features">Features</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Features navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/silent-heroes-of-the-wiregrass">Silent Heroes Of The Wiregrass</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/living4local/">Living 4 Local</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wtvy.com/about-us/meet-the-team/" rel="noopener noreferrer" target="_blank">Meet the WTVY News Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise-with-wtvy/">Advertise with WTVY</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wtvy.com/page/download-our-app/" rel="noopener noreferrer" target="_blank">Download Our Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/10/19/wtvy-live-interviews/">Interviews</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/newsletter/">Newsletter</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Jobs at WTVY</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.cbs.com/" rel="noopener noreferrer" target="_blank">CBS</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.nbc.com/" rel="noopener noreferrer" target="_blank">NBC</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://metv.com/schedule?marketid=255" rel="noopener noreferrer" target="_blank">MeTV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.cwtv.com/" rel="noopener noreferrer" target="_blank">The CW</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/280/wtvy" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WTVY on FACEBOOK" class="p-2" href="https://www.facebook.com/wtvynews4" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WTVY on INSTAGRAM" class="p-2" href="https://www.instagram.com/wtvy" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WTVY on TWITTER" class="p-2" href="https://www.twitter.com/WTVYNews4" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WTVY on YOUTUBE" class="p-2" href="https://www.youtube.com/user/WTVYnews4" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-yellow py-1"><div class="container-xl d-flex flex-row justify-content-between font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">5 weather alerts in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Bratz® Makes History with Groundbreaking Pride Collector Dolls in Collaboration with Celebrity Designer Jimmy Paul and Licensed Lifestyle Manufacturer Difuzed</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->May. 26, 2022 at 7:00 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->55 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><i>Bratz Pride x JimmyPaul Debuts First Ever </i><i>Fashion Doll Same-Sex Couple</i><i> and 'Inspired-By' Apparel Line with Difuzed; MGA Cares Pledges Contribution to </i><i>the Leading </i><i>National Organization Supporting LGBTQ Youth</i></p><p class="text | article-text"><span class="xn-location">CHATSWORTH, Calif.</span>, <span class="xn-chron">May 26, 2022</span> /PRNewswire/ -- <b><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3548968-1&amp;h=434935790&amp;u=http%3A%2F%2Fwww.mgae.com%2F&amp;a=MGA+Entertainment" rel="nofollow" target="_blank">MGA Entertainment</a></b> (MGA), the largest and fastest growing privately held toy and entertainment company in the U.S., announced today an all-new Pride Collection inspired by fan-favorite <b><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3548968-1&amp;h=3750497032&amp;u=http%3A%2F%2Fwww.bratz.com%2F&amp;a=Bratz%C2%AE" rel="nofollow" target="_blank">Bratz®</a></b> characters and girlfriends, Roxxi and Nevra. The trailblazing collection – including an exclusive, collectible Bratz two-pack of the first ever fashion doll same-sex couple and an explosive, ready-to-wear fashion capsule collection – was created in collaboration with <b><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3548968-1&amp;h=2850825096&amp;u=http%3A%2F%2Fwww.jimmypaul.com%2F&amp;a=Jimmy+Paul" rel="nofollow" target="_blank"><span class="xn-person">Jimmy Paul</span></a></b> the world-renowned LGBTQ designer behind the popular <span class="xn-location">Amsterdam</span> fashion brand by the same name. The Pride Collection is available beginning <span class="xn-chron">June 1, 2022</span> at online retailers globally, just in time for Pride Month.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Bratz® Makes History with Groundbreaking Pride Collector Dolls in Collaboration with Celebrity..." height="311" src="https://gray-wtvy-prod.cdn.arcpublishing.com/resizer/C73I3tVQkkgSXe1Bi97OhouKz9E=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/TQYPIVZPOLTAKSHOODN3HZPVEQ.jpg" width="980"/></div><figcaption class="figure-caption">Bratz® Makes History with Groundbreaking Pride Collector Dolls in Collaboration with Celebrity Designer Jimmy Paul and Licensed Lifestyle Manufacturer Difuzed<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">Launching in the face of global conversations surrounding LGBTQ representation within the consumer products space, the <b><i>Bratz Pride x JimmyPaul</i></b> collaboration is a landmark first in the industry and seeks to celebrate and stand for inclusivity and self-expression, encouraging fans to embrace who they are. As a key component of this historical partnership, and to further support the community, <b>MGA Cares</b>, MGA Entertainment's charitable arm, has committed to donating <span class="xn-money">$25,000</span> to <b><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3548968-1&amp;h=3754706664&amp;u=https%3A%2F%2Fwww.thetrevorproject.org%2F&amp;a=The+Trevor+Project" rel="nofollow" target="_blank">The Trevor Project</a></b>, the world's largest suicide prevention and mental health organization for LGBTQ youth.</p><p class="text | article-text">"We are proud to announce this culturally significant collection and collaboration with <span class="xn-person">Jimmy Paul</span> and express our support for the LGBTQ community through a charitable donation to The Trevor Project," said <span class="xn-person">Jasmin Larian</span>, Bratz Creative Director and daughter of MGA Entertainment's Founder and CEO, <span class="xn-person">Isaac Larian</span>. "For more than 20 years, the Bratz brand has remained true to its values of inclusivity and authenticity, and the <i>Bratz Pride x JimmyPaul</i> collaboration speaks volumes to this commitment."</p><p class="text | article-text">Beloved Bratz characters and viral sensations, Roxxi and Nevra, embody values of self-expression, confidence, and inclusion that both the Bratz brand and the LGBTQ community stand for. Roxxi, nicknamed "Spice," was first introduced in 2004. She is recognized as the lead singer of the iconic band and accompanying movie, album, and video game, <i>Bratz Rock Angelz</i>. Nevra came onto the scene a year prior and has since been commended for her glam and confident style. The relationship between the two has grown over the years, and the fan community was thrilled when the duo announced they were a couple, coming out across <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3548968-1&amp;h=3767631811&amp;u=https%3A%2F%2Fwww.instagram.com%2Fp%2FCBwIRIRJcfx%2F&amp;a=Bratz+social+media" rel="nofollow" target="_blank">Bratz social media</a> as lesbian and bisexual, respectively, in June of 2020. MGA and the Bratz team have continued to celebrate the relationship since its origin, integrating the girls' love story into their social content. Most recently, Roxxi and Nevra were included in the buzzworthy <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3548968-1&amp;h=2222802187&amp;u=https%3A%2F%2Fwww.tiktok.com%2F%40bratz%2Fvideo%2F7087325427466898730%3Fis_copy_url%3D1%26is_from_webapp%3Dv1&amp;a=%22Sweetheart+Meygan+Matchmaker%22+TikTok" rel="nofollow" target="_blank">"Sweetheart Meygan Matchmaker" TikTok</a>, which garnered nearly half-a-million likes. Now, for the first time ever, Roxxi and Nevra will be sold together in a monumental two-pack celebrating their relationship for Pride Month.</p><p class="text | article-text">The collection combines JimmyPaul's vibrant and bold flair with Bratz <span class="xn-money">Y2K</span> appeal. The line also draws inspiration from the '60s, a monumental time in LGBTQ history. The Bratz two-pack of dolls includes Roxxi and Nevra both decked out in full JimmyPaul apparel and accessories, ready for the Pride Rally in the Bratz fictional hometown of Stilesville. The collectible dolls come in eye-catching packaging that features colorful illustrations by <span class="xn-person">Jimmy Paul</span> and can be repurposed as a backdrop for display. The dolls will be available for <span class="xn-money">$79.99</span> at major online retailers. An exclusive and limited-edition premium-wear JimmyPaul collection will also be available on <span class="xn-chron">June 1</span> globally on <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3548968-1&amp;h=389521242&amp;u=http%3A%2F%2Fwww.jimmypaul.com%2F&amp;a=www.jimmypaul.com" rel="nofollow" target="_blank">www.jimmypaul.com</a> with exact replicas of the dolls' looks in adult sizes, including a coat that debuted at Los Angeles Fashion Week earlier this year, '60's ringer-tees, over-the-top glitter dresses, and groovy jumpsuits. Limited edition fashion tees will also be available at several retailers mid-June.</p><p class="text | article-text">"One of the unique elements of this collaboration is that it offers adult apparel designed by <span class="xn-person">Jimmy Paul</span> which allows the Bratz fans to not only collect the limited-edition dolls, but also dress alike and celebrate this important occasion in a unique fan offering," said <span class="xn-person">Gustavo Antonioni</span>, Chief Operating Officer for Difuzed.</p><p class="text | article-text">"This collaboration is a love letter to the LGBTQ community, many of whom have been inspired by Bratz since childhood to live their truth," said designer <span class="xn-person">Jimmy Paul</span>. "My hope is that the collection brings a glimpse of hope and power and serves as a reminder of both the vibrancy of the community and the gravity of LGBTQ affairs today."</p><p class="text | article-text">In weeks to come, Bratz will roll out content highlighting fans' stories of self-acceptance as well as all new "Talking Bratz" episodes featuring a CGI Bratz version of <span class="xn-person">Jimmy Paul</span> himself, and more. To stay up-to-date with the latest Bratz news and view exclusive content check out the official website <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3548968-1&amp;h=1182713105&amp;u=http%3A%2F%2Fwww.bratz.com%2F&amp;a=Bratz.com" rel="nofollow" target="_blank">Bratz.com</a> and social media platforms: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3548968-1&amp;h=4120691433&amp;u=https%3A%2F%2Fwww.instagram.com%2Fbratz%2F&amp;a=Instagram" rel="nofollow" target="_blank">Instagram</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3548968-1&amp;h=3687499241&amp;u=https%3A%2F%2Ftwitter.com%2FBratz%3Fref_src%3Dtwsrc%255Egoogle%257Ctwcamp%255Eserp%257Ctwgr%255Eauthor&amp;a=Twitter" rel="nofollow" target="_blank">Twitter</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3548968-1&amp;h=1962543458&amp;u=https%3A%2F%2Fwww.facebook.com%2Fbratz%2F&amp;a=Facebook" rel="nofollow" target="_blank">Facebook</a> and <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3548968-1&amp;h=899291343&amp;u=https%3A%2F%2Fwww.youtube.com%2Fuser%2FBratz&amp;a=YouTube" rel="nofollow" target="_blank">YouTube</a>.</p><p class="text | article-text"><b><u>About MGA Entertainment<br/></u></b><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3548968-1&amp;h=434935790&amp;u=http%3A%2F%2Fwww.mgae.com%2F&amp;a=MGA+Entertainment" rel="nofollow" target="_blank">MGA Entertainment</a> is the fastest growing and largest privately held toy and entertainment company in the U.S. Headquartered in <span class="xn-location">Chatsworth, Calif.</span> and with offices globally, the company creates innovative, proprietary, and licensed consumer products and entertainment, including toys, games, dolls, apparel, consumer electronics, home décor, stationery, sporting goods, movies, and television series. The MGA family includes award-winning brands such as L.O.L. Surprise!™, Little Tikes®, Rainbow High™, Shadow High™, Bratz®, Na! Na! Na! Surprise™, Mermaze Mermaidz™ Color Change, Baby Born® Surprise, and Zapf Creations®. For more information, please visit us at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3548968-1&amp;h=2343204170&amp;u=http%3A%2F%2Fwww.mgae.com%2F&amp;a=www.mgae.com" rel="nofollow" target="_blank">www.mgae.com</a> or check out our <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3548968-1&amp;h=3135533797&amp;u=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2Fmga-entertainment%2F&amp;a=LinkedIn+page" rel="nofollow" target="_blank">LinkedIn page</a>.</p><p class="text | article-text"><b><u>About Difuzed <br/></u></b>DIFUZED is a specialist in building the bridge from brand to market since 1994. With design-led product development, our added value is to design on-trend, yet timeless products with more than 250 world-wide gaming, entertainment, and evergreen brands. We are proud of our collaboration with all of these brands and with our 360-degree approach, we design, produce and distribute apparel and accessories in more than 50 countries. Visit our website to see the full collection of bags, accessories, and apparel on <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3548968-1&amp;h=1320197418&amp;u=http%3A%2F%2Fwww.difuzed.com%2F&amp;a=www.Difuzed.com" rel="nofollow" target="_blank">www.Difuzed.com</a> or check out Instagram @Difuzed for the latest lifestyle collections.</p><p class="text | article-text"><b><u>About <span class="xn-person">Jimmy Paul</span><br/></u></b>Looking to past, present, and future pop-cultural references, JimmyPaul creates one-of-a-kind, high-brow and low-brow fashion pieces, resulting in high-art style statements with a high-fructose level up to 1000 percent. Pushing the boundaries of fashion design, combined with a vibrant sense of cute and attitude, the JimmyPaul aesthetic is an 'In-Your Face' explosion of colors, shapes, and textures. Not afraid to push buttons, JimmyPaul's designs are made for the 'Larger-Than-Life' famous popstars and confident individuals. Pink nostalgia, self-reflecting humor, queer confidence, colorful fun and 24-hour positivity are some of the brand's pillars.</p><p class="text | article-text"><b><u>About The Trevor Project<br/></u></b><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3548968-1&amp;h=1438528855&amp;u=https%3A%2F%2Fwww.thetrevorproject.org%2F&amp;a=The+Trevor+Project%C2%A0" rel="nofollow" target="_blank">The Trevor Project </a>is the world's largest suicide prevention and mental health organization for lesbian, gay, bisexual, transgender, queer, and questioning (LGBTQ) young people. The Trevor Project offers a suite of 24/7 crisis intervention and suicide prevention programs, including <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3548968-1&amp;h=4242927829&amp;u=https%3A%2F%2Fwww.thetrevorproject.org%2Fget-help&amp;a=TrevorLifeline%2C+TrevorText" rel="nofollow" target="_blank">TrevorLifeline, TrevorText</a>, and <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3548968-1&amp;h=3426037174&amp;u=https%3A%2F%2Fwww.thetrevorproject.org%2Fget-help&amp;a=TrevorChat" rel="nofollow" target="_blank">TrevorChat</a> as well as the world's largest safe space social networking site for LGBTQ youth, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3548968-1&amp;h=4288780742&amp;u=http%3A%2F%2Fwww.trevorspace.org%2F&amp;a=TrevorSpace" rel="nofollow" target="_blank">TrevorSpace</a>. Trevor also operates an education program with resources for youth-serving adults and organizations, an advocacy department fighting for pro-LGBTQ legislation and against anti-LGBTQ rhetoric/policy positions, and a research team to discover the most effective means to help young LGBTQ people in crisis and end suicide.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Bratz® Makes History with Groundbreaking Pride Collector Dolls in Collaboration with Celebrity..." height="356" src="https://gray-wtvy-prod.cdn.arcpublishing.com/resizer/UbBVR_U7wHb30S_z9INn7pCIxf0=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/HJIFGAGFM34DI2HSADAULMJ2QM.jpg" width="980"/></div><figcaption class="figure-caption">Bratz® Makes History with Groundbreaking Pride Collector Dolls in Collaboration with Celebrity Designer Jimmy Paul and Licensed Lifestyle Manufacturer Difuzed<span class="ml-2">(PRNewswire)</span></figcaption></figure><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Bratz® Makes History with Groundbreaking Pride Collector Dolls in Collaboration with Celebrity..." height="198" src="https://gray-wtvy-prod.cdn.arcpublishing.com/resizer/bq_--0rTcpy7gLCxT87Q4Qj7ehA=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/XRHAJ5JSR33M5AETNOBYI5EEFU.jpg" width="980"/></div><figcaption class="figure-caption">Bratz® Makes History with Groundbreaking Pride Collector Dolls in Collaboration with Celebrity Designer Jimmy Paul and Licensed Lifestyle Manufacturer Difuzed<span class="ml-2">(PRNewswire)</span></figcaption></figure><div id="fusion-static-enter:GNK4A76AQBHCFFRT5ZP2ZXTS2Q" style="display:none" data-fusion-component="GNK4A76AQBHCFFRT5ZP2ZXTS2Q"></div><div class="article-raw-html w-100"><div><p title="Bratz® Makes History with Groundbreaking Pride Collector Dolls in Collaboration with Celebrity Designer Jimmy Paul and Licensed Lifestyle Manufacturer Difuzed"><iframe frameborder="0" height="325" id="PlayMedia_1826464" scrolling="no" src="https://mma.prnewswire.com/playmedia/1826464/MGA_Bratz_Designer_Pride_Doll_Video.html" width="560"> </iframe></p></div></div><div id="fusion-static-exit:GNK4A76AQBHCFFRT5ZP2ZXTS2Q" style="display:none" data-fusion-component="GNK4A76AQBHCFFRT5ZP2ZXTS2Q"></div><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Bratz® Logo" height="205" src="https://gray-wtvy-prod.cdn.arcpublishing.com/resizer/pYgYeNCUjzPoDYLsWVH60C9JTXI=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/DCIP6672JCAZR47HECVRRNVAQM.jpg" width="980"/></div><figcaption class="figure-caption">Bratz® Logo<span class="ml-2">(PRNewswire)</span></figcaption></figure><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="JimmyPaul Logo" height="339" src="https://gray-wtvy-prod.cdn.arcpublishing.com/resizer/0X-91SZrAJVq2ICZHONy3jwesL8=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/CL4HY4G4JLCUU7T47LLMBST7II.jpg" width="980"/></div><figcaption class="figure-caption">JimmyPaul Logo<span class="ml-2">(PRNewswire)</span></figcaption></figure><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="MGA Entertainment (PRNewsfoto/MGA Entertainment)" height="207" src="https://gray-wtvy-prod.cdn.arcpublishing.com/resizer/Xu1EOJwpB1VqdrWxMtDUAQFp74g=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/J46OO4HY75QYLJJSEQHPSS7QBY.jpg" width="980"/></div><figcaption class="figure-caption">MGA Entertainment (PRNewsfoto/MGA Entertainment)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/bratz-makes-history-with-groundbreaking-pride-collector-dolls-in-collaboration-with-celebrity-designer-jimmy-paul-and-licensed-lifestyle-manufacturer-difuzed-301555503.html">https://www.prnewswire.com/news-releases/bratz-makes-history-with-groundbreaking-pride-collector-dolls-in-collaboration-with-celebrity-designer-jimmy-paul-and-licensed-lifestyle-manufacturer-difuzed-301555503.html</a></h6></div></div></div><p class="text | article-text">SOURCE  MGA Entertainment</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wtvy" style="display:none" data-fusion-component="footer-wtvy"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WTVY</li><li class="footer-contact | footer-address">285 N Foster Street</li><li class="footer-contact | footer-city-state">Dothan, AL 36303</li><li class="footer-contact | footer-phone">(334) 792-3195</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WTVY" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:mgr@wtvy.com" rel="noopener noreferrer" target="_blank">mgr@wtvy.com - (334) 792-3195</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wtvy-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/75dfd6df-e3af-fba2-5843-2e1f03a11084/16e13543-e182-4bcc-9220-3cc1c12bc895.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wtvy" style="display:none" data-fusion-component="footer-wtvy"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>