<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Cotchett, Pitre &amp;amp; McCarthy LLP and Bottini &amp;amp; Bottini, Inc. Announce Class Action Settlement Involving Purchasers of Eventbrite Common Stock</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420970403"/><meta name="google-play-app" content="app-id=com.graytv.android.wtvynews"/><meta name="burst" content="wtvy"/><meta property="og:url" content="https://www.wtvy.com/prnewswire/2021/12/03/cotchett-pitre-amp-mccarthy-llp-bottini-amp-bottini-inc-announce-class-action-settlement-involving-purchasers-eventbrite-common-stock/"/><link rel="canonical" href="https://www.wtvy.com/prnewswire/2021/12/03/cotchett-pitre-amp-mccarthy-llp-bottini-amp-bottini-inc-announce-class-action-settlement-involving-purchasers-eventbrite-common-stock/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="650765231730944"/><meta property="fb:pages" content="17517645911"/><meta property="article:publisher" content="https://www.facebook.com/wtvynews4/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wtvy.com/pf/resources/images/logo-icons/wtvy.svg?d=208"/><meta name="twitter:image" content="https://www.wtvy.com/pf/resources/images/logo-icons/wtvy.svg?d=208"/><meta property="og:site_name" content="https://www.wtvy.com"/><meta property="og:title" content="Cotchett, Pitre &amp;amp; McCarthy LLP and Bottini &amp;amp; Bottini, Inc. Announce Class Action Settlement Involving Purchasers of Eventbrite Common Stock"/><meta name="twitter:title" content="Cotchett, Pitre &amp;amp; McCarthy LLP and Bottini &amp;amp; Bottini, Inc. Announce Class Action Settlement Involving Purchasers of Eventbrite Common Stock"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WTVYNews4"/><meta name="twitter:creator" content="@WTVYNews4"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WTVY",
  "url": "https://www.wtvy.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wtvy.com/pf/resources/images/logo-off-site/wtvy.png?d=208"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/wtvynews4/",
    "https://www.instagram.com/wtvy/",
    "https://www.twitter.com/WTVYNews4/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Cotchett, Pitre &amp; McCarthy LLP and Bottini &amp; Bottini, Inc. Announce Class Action Settlement...",
  "url": "https://www.wtvy.com/prnewswire/2021/12/03/cotchett-pitre-amp-mccarthy-llp-bottini-amp-bottini-inc-announce-class-action-settlement-involving-purchasers-eventbrite-common-stock/",
  "image": "https://www.wtvy.com/pf/resources/images/logo-off-site/wtvy.png?d=208",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Cotchett, Pitre &amp; McCarthy LLP and Bottini &amp; Bottini, Inc. Announce Class Action Settlement Involving Purchasers of Eventbrite Common Stock",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wtvy.com/prnewswire/2021/12/03/cotchett-pitre-amp-mccarthy-llp-bottini-amp-bottini-inc-announce-class-action-settlement-involving-purchasers-eventbrite-common-stock/"
  },
  "author": {
    "@type": "Organization",
    "name": "WTVY"
  },
  "publisher": {
    "name": "WTVY",
    "url": "https://www.wtvy.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wtvy.com/pf/resources/images/logo-off-site/wtvy.png?d=208"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-12-03T13:00:00Z",
  "datemodified": "2021-12-03T13:00:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=208" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=208" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=208" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wtvy-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=208"/><link rel="stylesheet" href="https://gray-wtvy-prod.cdn.arcpublishing.com/pf/resources/dist/wtvy/css/main.css?d=208"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=208" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wtvy/favicon.ico?d=208"/><script type="text/javascript" src="https://gray-wtvy-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=208"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2giqdDSzrIVk_BamT0TBvx1LBvga-RnA52aeF_p_IgrxyTWSzRz9QTjMYw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2ronqwL6xue8is0sXEOt_jT0F8garLspLQK_Fii7ptUr4jSwjGSE7nLxtE5BytSvnJ0rzh9VMp0",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wtvy-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=208"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.wtvy.com/prnewswire/2021/12/03/cotchett-pitre-amp-mccarthy-llp-bottini-amp-bottini-inc-announce-class-action-settlement-involving-purchasers-eventbrite-common-stock/",
        contentId: "KF4ZSP6DOFDK5NMHFX6NMDO4EA",
        contentKewords: [ ],
        contentName: "Cotchett, Pitre &amp; McCarthy LLP and Bottini &amp; Bottini, Inc. Announce Class Action Settlement Involving Purchasers of Eventbrite Common Stock",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "12/03/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "03",
        publishedMonth: "12",
        publishedYear: "2021",
        stationName: "wtvy",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wtvy.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.path = "https://www.wtvy.com/prnewswire/2021/12/03/cotchett-pitre-amp-mccarthy-llp-bottini-amp-bottini-inc-announce-class-action-settlement-involving-purchasers-eventbrite-common-stock/";
      _sf_async_config.authors = "";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "";
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-4afe6084-c19f-47ae-9740-b897ae8cdad6","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="KF9MF-E9DHJ-BJYRU-9E84B-HULW8",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"KF9MF-E9DHJ-BJYRU-9E84B-HULW8";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubaxgiz6cynkfviq-f-4a00409cd-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"919531","ak.ai":parseInt("584977",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1d8bbd8c","ak.r":33266,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":38142,"ak.gh":"23.50.51.221","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1638542673","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==rjd9HxoCw0JTJx3MBn3fidXzM4FtqabaROm670g0V8v65wC0IeIGDm7pLmTXPITPRcmSbcthzWSI2EgwW9qEJmQ6yxijcrsJIWcnDtvL43zqCwlHPDo6uBbsp+T9hhGYkwilj49fcL9JBsg21X6YmUdYOwFDFjV5o6ZM6FeeQKJmgfGSEFm5dtgqMODodRCw2q6pdVi05rMdCxh9ieyT1qxylIv6vBcvrxQjs63N9sBqMFs9an6kJ+rm4ulFRoddJVF6lVqYi4Pnf4YQw2oHQFCIbRdv3RfSBooPLty+jmRCrw+mF2j2Gt1zf85mMqlqt1DGlYT/R4WkXpP+kgkg83erW1u1eKgCSdyl3aiAptesK5QOqK/y5ir1ixCN+IabmpKnbg4C1bo4MJ5c075yXQiB0YGMig+XkjPDDmLJOBo=","ak.pv":"11","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wtvy.jpg?d=208&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wtvy.svg?d=208&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wtvy.svg?d=208&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/watch">Watch News 4</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/events/holidays/season-of-giving/">Season of Giving</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/2021/10/19/wtvy-live-interviews/">Interviews</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://www.graytvlocal.com/market/wiregrass-region" rel="noopener noreferrer" target="_blank">Shop Local</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://www.graytvlocal.com/market/wiregrass-region?isHiring=1#businesses" rel="noopener noreferrer" target="_blank">Now Hiring</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/watch">Watch News 4</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Watch News 4 navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video/livestream">WTVY News 4 - LIVE</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video/livestream3">NBC News 4 - LIVE</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video/livestream2">Other Live Events</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/lnl/">Local News Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/04/22/watch-the-latest-news-4-newscasts/">Latest Newscasts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/news4specials/">News 4 Specials</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule/">Programming Schedule</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/request-a-copy-of-a-news-story">Request a Copy of a News Story</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/accidents">Accidents</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/dothan">Dothan</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/wiregrass">Wiregrass</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/alabama">Alabama</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/florida">Florida</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/georgia">Georgia</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wtvy.com/health/great-health-divide/" rel="noopener noreferrer" target="_blank">Great Health Divide</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wbrc.com/community/absolutely-alabama/" rel="noopener noreferrer" target="_blank">Absolutely Alabama</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">SEE it --&gt; SEND it</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/tracking-the-tropics">Tracking the Tropics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Interactive Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps/">Map Room</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/color-the-weather">Color The Weather</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/sports-scoreboards/">Sports Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">FNF Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/friday-night-football">Friday Night Football</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college">College</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/alabama">Alabama</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/auburn">Auburn</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/troy">Troy</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2020/06/27/legal-advice-4-you/">Legal Advice 4 You</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/events/holidays/season-of-giving/">Season of Giving</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content/">Wiregrass Photobook</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/mr-food">Mr. Food</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/business">Weekly Segments</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weekly Segments navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/mobility-Monday">Mobility Monday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/law">Legal Talk</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/wellness-wednesdays">Wellness Wednesdays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/furniture">Sleep Tips</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/faithful-friday">Faithful Friday</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/features">Features</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Features navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/living4local/">Living 4 Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/wiregrass-wellness/">Wiregrass Wellness</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/silent-heroes-of-the-wiregrass">Silent Heroes of the Wiregrass</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/legaladvice/">Legal Advice 4 U</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/meet-the-wtvy-news-team/">Meet the WTVY News Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise-with-wtvy/">Advertise with WTVY</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wtvy.com/page/download-our-app/" rel="noopener noreferrer" target="_blank">Download Our Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/10/19/wtvy-live-interviews/">Interviews</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/newsletter/">Newsletter</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Jobs at WTVY</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.cbs.com/" rel="noopener noreferrer" target="_blank">CBS</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.nbc.com/" rel="noopener noreferrer" target="_blank">NBC</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://metv.com/schedule?marketid=255" rel="noopener noreferrer" target="_blank">MeTV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.cwtv.com/" rel="noopener noreferrer" target="_blank">The CW</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/280#channel:12742/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WTVY on FACEBOOK" class="p-2" href="https://www.facebook.com/wtvynews4" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WTVY on INSTAGRAM" class="p-2" href="https://www.instagram.com/wtvy" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WTVY on TWITTER" class="p-2" href="https://www.twitter.com/WTVYNews4" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WTVY on YOUTUBE" class="p-2" href="https://www.youtube.com/user/WTVYnews4" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-blue py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">2 weather alerts in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Cotchett, Pitre &amp; McCarthy LLP and Bottini &amp; Bottini, Inc. Announce Class Action Settlement Involving Purchasers of Eventbrite Common Stock</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Dec. 3, 2021 at 7:00 AM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hours ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">REDWOOD CITY, Calif.</span>, <span class="xn-chron">Dec. 3, 2021</span> /PRNewswire/ --</p><p class="text | article-text"><b>SUPERIOR COURT</b> <b>OF THE <span class="xn-location">STATE OF CALIFORNIA</span> </b><b>COUNTY OF <span class="xn-location">SAN MATEO</span></b></p><div id="fusion-static-enter:KEV66SORIRGGXMSEDWISOGGZDE" style="display:none" data-fusion-component="KEV66SORIRGGXMSEDWISOGGZDE"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prntblns"><tr><td class="prnsbt1 prnsbr1 prnvam prnsbbs prnpl6 prnsbl1 prnpr6"><p class="prnews_p"> </p><p class="prnews_p"> </p><p class="prnews_p"><span class="prnews_span">IN RE EVENTBRITE, INC. SHAREHOLDER LITIGATION</span></p><p class="prnmr10"> </p></td><td class="prnsbt1 prnsbr1 prnvab prnsbb1 prntar prnpl6 prnsbl1 prnpr6"><p class="prnews_p"><span class="prnews_span">)</span></p><p class="prnews_p"><span class="prnews_span">)</span></p><p class="prnews_p"><span class="prnews_span">)</span></p><p class="prnews_p"><span class="prnews_span">)</span></p><p class="prnews_p"><span class="prnews_span">)</span></p><p class="prnews_p"><span class="prnews_span">)</span></p><p class="prnews_p"><span class="prnews_span">)</span></p></td><td class="prnsbt1 prnsbr1 prnvab prnsbb1 prnpl6 prnsbl1 prnpr6"><p class="prnews_p"><span class="prnews_span">Lead Case No. 19CIV02798 (consolidated with Case Nos. 19CIV02911 and 19CIV04924)</span></p><p class="prnews_p"> </p><p class="prnews_p"><span class="prnews_span"><u>Class Action</u></span></p><p class="prnews_p"> </p><p class="prnews_p"><span class="prnews_span"><b>Summary Notice of Proposed Settlement of Class Action</b></span></p><p class="prnews_p"> </p><p class="prnews_p"><span class="prnews_span">Date Action Filed: May 24, 2019</span></p></td></tr></table></div></div><div id="fusion-static-exit:KEV66SORIRGGXMSEDWISOGGZDE" style="display:none" data-fusion-component="KEV66SORIRGGXMSEDWISOGGZDE"></div><p class="text | article-text"><b>TO:   All persons who acquired EVENTBRITE, INC. ("EVENTBRITE" OR THE "COMPANY") CLASS A COMMON STOCK BETWEEN <span class="xn-chron">SEPTEMBER 20, 2018</span>, AND <span class="xn-chron">MAY 24, 2019</span>, INCLUSIVE.</b></p><p class="text | article-text"><b>THIS NOTICE WAS AUTHORIZED BY THE COURT.  IT IS NOT A LAWYER SOLICITATION.  PLEASE READ THIS NOTICE CAREFULLY AND IN ITS ENTIRETY.</b></p><p class="text | article-text">YOU ARE HEREBY NOTIFIED that a hearing will be held on <span class="xn-chron">March 18, 2022</span>, at <span class="xn-chron">2:00 p.m.</span>, before the Honorable Robert D. Foiles at the Superior Court of California, County of <span class="xn-location">San Mateo</span>, Department 21, 400 County Center, <span class="xn-location">Redwood City, CA</span> 94063, to determine whether: (1) the proposed settlement ("Settlement") of the above-captioned action as set forth in the Stipulation and Agreement of Settlement dated <span class="xn-chron">October 26, 2021</span> ("Stipulation")<sup>1</sup> for <span class="xn-money">$19,250,000.00</span> in cash should be approved by the Court as fair, reasonable, and adequate; (2) the Judgment as provided under the Stipulation should be entered; (3) to award Plaintiffs' Counsel the Fee and Expense Award out of the Settlement Fund (as defined in the Notice of Proposed Settlement of Class Action ("Notice"), which is discussed below) and, if so, in what amount; (4) to pay Plaintiffs service awards for representing the Class out of the Settlement Fund and, if so, in what amount; and (5) the Plan of Allocation should be approved by the Court as fair, reasonable, and adequate.</p><p class="text | article-text">This Action is a consolidated securities class action brought on behalf of all persons who purchased or acquired Eventbrite Class A common stock pursuant or traceable to the registration statement and prospectus issued in connection with Eventbrite's initial public offering ("IPO"), against Eventbrite, certain of its current and/or former officers and directors, the underwriters of the IPO, and certain venture capital defendants (collectively, "Defendants") for, among other things, allegedly misstating and omitting material facts from the registration statement and prospectus filed in connection with Eventbrite's <span class="xn-chron">September 2018</span> IPO.  Plaintiffs allege that these purportedly false and misleading statements resulted in damage to Class Members when the truth was revealed.  Defendants deny all of Plaintiffs' allegations.</p><p class="text | article-text"><b>IF YOU ACQUIRED EVENTBRITE CLASS A COMMON STOCK BETWEEN <span class="xn-chron">SEPTEMBER 20, 2018</span>, AND <span class="xn-chron">MAY 24, 2019</span>, INCLUSIVE, YOUR RIGHTS MAY BE AFFECTED BY THE SETTLEMENT OF THIS ACTION</b>.</p><p class="text | article-text">To share in the distribution of the Settlement Fund, you must establish your rights by submitting a Proof of Claim and Release form ("Proof of Claim") by mail <b>(postmarked no later than <span class="xn-chron">February 24, 2022</span>)</b> or electronically at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3374721-1&amp;h=1987245577&amp;u=http%3A%2F%2Fwww.eventbriteclassaction.com%2F&amp;a=www.EventbriteClassAction.com" rel="nofollow" target="_blank">www.EventbriteClassAction.com</a> <b>(no later than <span class="xn-chron">February 24, 2022</span>)</b>.  Your failure to timely submit your Proof of Claim will subject your claim to rejection and preclude your receiving any of the recovery in connection with the Settlement of this Action.  If you are a member of the Class and do not request exclusion therefrom, you will be bound by the Settlement and any judgment and releases entered in the Action, whether or not you submit a Proof of Claim.</p><p class="text | article-text">If you have not received a copy of the Notice, which more completely describes the Settlement and your rights thereunder (including your right to object to the Settlement), and a Proof of Claim, you may obtain these documents, as well as a copy of the Stipulation (which, among other things, contains definitions for the defined terms used in this Summary Notice) and other settlement documents online at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3374721-1&amp;h=1987245577&amp;u=http%3A%2F%2Fwww.eventbriteclassaction.com%2F&amp;a=www.EventbriteClassAction.com" rel="nofollow" target="_blank">www.EventbriteClassAction.com</a> or by writing to:</p><p class="text | article-text"><i>Eventbrite, Inc. Securities Litigation Settlement<br/></i>PO Box 6399 <br/><span class="xn-location">Portland, OR</span> 97228-6399<br/>E-mail: <a href="mailto:info@EventbriteClassAction.com" rel="nofollow" target="_blank">info@EventbriteClassAction.com</a><br/>Telephone: 855-535-1845 <br/><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3374721-1&amp;h=1987245577&amp;u=http%3A%2F%2Fwww.eventbriteclassaction.com%2F&amp;a=www.EventbriteClassAction.com" rel="nofollow" target="_blank">www.EventbriteClassAction.com</a></p><p class="text | article-text">Inquiries should NOT be directed to Defendants, Defendants' Counsel, the Court, or the Clerk of the Court.</p><p class="text | article-text">Inquiries, other than requests for the Notice or for a Proof of Claim, may be made to Class Counsel:</p><p class="text | article-text">COTCHETT, PITRE & MCCARTHY LLP<br/><span class="xn-person">Mark C. Molumphy</span><br/><span class="xn-person">Tyson Redenbarger</span><br/>840 Malcolm Road, Suite 200<br/><span class="xn-location">Burlingame, CA</span> 94010<br/>Telephone: (650) 697-6000</p><p class="text | article-text">BOTTINI & BOTTINI, INC.<br/><span class="xn-person">Francis A. Bottini, Jr.</span><br/><span class="xn-person">Yury A. Kolesnikov</span><br/>7817 Ivanhoe Avenue, Suite 102<br/><span class="xn-location">La Jolla, CA</span> 92037<br/>Telephone: (858) 914-2001</p><p class="text | article-text">IF YOU DESIRE TO BE EXCLUDED FROM THE CLASS, YOU MUST SUBMIT A REQUEST FOR EXCLUSION SUCH THAT IT IS <b>POSTMARKED BY <span class="xn-chron">JANUARY 25, 2022</span></b>, IN THE MANNER AND FORM EXPLAINED IN THE NOTICE.  ALL MEMBERS OF THE CLASS WHO HAVE NOT REQUESTED EXCLUSION FROM THE CLASS WILL BE BOUND BY THE SETTLEMENT EVEN IF THEY DO NOT SUBMIT A TIMELY PROOF OF CLAIM.</p><p class="text | article-text">IF YOU ARE A CLASS MEMBER, YOU HAVE THE RIGHT TO OBJECT TO THE SETTLEMENT, THE PLAN OF ALLOCATION, THE REQUEST BY PLAINTIFFS' COUNSEL FOR THE FEE AND EXPENSE AWARD, AND/OR THE PAYMENT OF SERVICE AWARDS TO PLAINTIFFS FOR REPRESENTING THE CLASS.  ANY OBJECTIONS MUST BE FILED WITH THE COURT AND SENT TO CLASS COUNSEL AND DEFENDANTS' COUNSEL <b>BY</b> <b><span class="xn-chron">JANUARY 25, 2022</span></b>, IN THE MANNER AND FORM EXPLAINED IN THE NOTICE.</p><p class="text | article-text">DATED:  <span class="xn-chron">NOVEMBER 5, 2021</span></p><p class="text | article-text">BY ORDER OF THE SUPERIOR COURT OF <br/>CALIFORNIA, COUNTY OF <span class="xn-location">SAN MATEO</span></p><p class="text | article-text">URL// <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3374721-1&amp;h=1987245577&amp;u=http%3A%2F%2Fwww.eventbriteclassaction.com%2F&amp;a=www.EventbriteClassAction.com" rel="nofollow" target="_blank">www.EventbriteClassAction.com</a></p><p class="text | article-text"><sup>1 </sup>The Stipulation can be viewed and/or downloaded at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3374721-1&amp;h=1987245577&amp;u=http%3A%2F%2Fwww.eventbriteclassaction.com%2F&amp;a=www.EventbriteClassAction.com" rel="nofollow" target="_blank">www.EventbriteClassAction.com</a>.  All capitalized terms used herein have the same meaning as set forth in the Stipulation.</p><p class="text | article-text">View original content:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/cotchett-pitre--mccarthy-llp-and-bottini--bottini-inc-announce-class-action-settlement-involving-purchasers-of-eventbrite-common-stock-301435414.html">https://www.prnewswire.com/news-releases/cotchett-pitre--mccarthy-llp-and-bottini--bottini-inc-announce-class-action-settlement-involving-purchasers-of-eventbrite-common-stock-301435414.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Cotchett, Pitre & McCarthy LLP and Bottini & Bottini, Inc.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-wtvy-prod.cdn.arcpublishing.com/resizer/Ahh2c_YbCCRa4JEuOhFBdWvDbC8=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=SF91942&amp;Transmission_Id=202112030800PR_NEWS_USPR_____SF91942&amp;DateId=20211203" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wtvy" style="display:none" data-fusion-component="footer-wtvy"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WTVY</li><li class="footer-contact | footer-address">285 N Foster Street</li><li class="footer-contact | footer-city-state">Dothan, AL 36303</li><li class="footer-contact | footer-phone">(334) 792-3195</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WTVY" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:mgr@wtvy.com" rel="noopener noreferrer" target="_blank">mgr@wtvy.com - (334) 792-3195</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wtvy-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WTVY/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/75dfd6df-e3af-fba2-5843-2e1f03a11084/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wtvy" style="display:none" data-fusion-component="footer-wtvy"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>